お知らせ

2018/05/25カード決済セキュリティ強化に伴う、ご利用端末情報ご確認のお願い
いつもカタクラオンラインストアをご利用いただきまして誠にありがとうございます。

世界的なインターネット通信における暗号化方式「SSL3.0、TLS1.0、TLS1.1」の脆弱性とそれに伴う情報漏えいリスクに対応するため、当ウェブサイトのカード決済を代行している企業(GMOイプシロン株式会社)にて、この度セキュリティ強化を目的としたシステムの仕様変更が実施される運びとなりました。

これに伴い、お客様のご利用端末のバージョン・設定により、カード決済がご利用いただけなくなる場合がございます。

お客様にはご迷惑をおかけいたしますが、ブラウザのバージョン並びに設定のご確認をお願い申し上げます。


【システム変更実施日】 2018年6月1日

【仕様変更内容】 暗号化方式「TLS1.2」を有効としている端末でのみカード決済が可能となります。

【ブラウザバージョンについて】
以下該当のバージョン以前のブラウザをご利用の場合は、バージョンのアップデートをお願いいたします。
●Microsoft Internet Explorer : 8以降 (※但し、設定変更が必要な場合があります)
●Mozilla Firefox :       24以降(※24, 25, 26の場合は設定変更が必要)
●Google Chrome :       30以降
●Safari :             7以降
⇒上記バージョンの場合、対応不要です。
(※但し、上記バージョン以降のブラウザをご利用の場合でも、「TLS1.2」が有効となっていない場合は設定変更が必要となりますのでご注意ください。)

■詳しい設定方法はこちらをご確認ください。
ラウザのバージョン確認・アップならびに設定変更方法について


お客様にはご迷惑をおかけいたしますが、ご対応のほど、何卒よろしくお願い申し上げます。
 
お知らせ一覧